Jump to content
Sign in to follow this  
Santiago Guinea

Wilco a320 Airac

Recommended Posts

Buenas Noches Compañeros,

Me pasa una cosa super rara rara rara, vereis tengo el wilco evolution 1 (el 319....). Bien intento instalar el nuevo airac 1208 y se instala perfectamente pero a la hora de volar el avion, en el fms no se actualiza, si no que marca que tiene el airac 1203. Lo he reinstalado todo, lo he instalado a mano y nada. He probado con el airac Wilco1208 e incluso el A320PIC y nada. En los archivos del simulador si aparece el 1208 pero no se que le pasa. He leido varios foros y dice que se debia borrar un archivo fmgc o algo adi tras la instalcion del Airac pero sigue igual.

Si sabeis o os ha pasado algo parecido y lo habeis solucionado os gradeceria que lo comentarais por aqui como lo solucionasteis.

Muchisisisiisisismas Gracias!!

Share this post


Link to post
Share on other sites

Bueno yo solo puedo comentarte que los airac de Airbus primero hay que instalar un airac y luego el otro, me refiero el PIC y Wilco, hay que pasar los dos en la instalación. Lo que no recuerdo ahora cual es el primero en instalar.

Saludos.

Share this post


Link to post
Share on other sites

FS 2004 o FSX? Si es FSX mira en foroflightsimulatorx a ver si hay algo que se comente, de Rodas formas yo mirare a ver ya que tengo cuenta allí.

Sorry

ACSA-presidente

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×